summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5fe0d86..20fd98c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,7 +21,7 @@
# USE OR OTHER DEALINGS IN THE SOFTWARE.
bin_PROGRAMS = rotating_cubes
-rotating_cubes_SOURCES = main.cpp shader.cpp
+rotating_cubes_SOURCES = main.cpp shader.cpp check_rotation.cpp
AM_CXXFLAGS= $(GLU3_CFLAGS)
rotating_cubes_LDADD = $(FRAMEWORK_LIBS) $(GLU3_LIBS) -lEGL