summaryrefslogtreecommitdiff
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMatt Turner <mattst88@gmail.com>2012-10-24 13:09:59 -0700
committerMatt Turner <mattst88@gmail.com>2012-10-24 13:09:59 -0700
commita645d75861bd8db86172007be011df17d2c51fac (patch)
tree551b9daa3a6968b7c6be116cfd29c9bd522a023b /src/Makefile.am
parent67050b3ae4b7b8878c38b9d4e70a50ff219f6766 (diff)
Add rotate_x/y_axis functions and unit tests
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 5fe0d86..20fd98c 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -21,7 +21,7 @@
# USE OR OTHER DEALINGS IN THE SOFTWARE.
bin_PROGRAMS = rotating_cubes
-rotating_cubes_SOURCES = main.cpp shader.cpp
+rotating_cubes_SOURCES = main.cpp shader.cpp check_rotation.cpp
AM_CXXFLAGS= $(GLU3_CFLAGS)
rotating_cubes_LDADD = $(FRAMEWORK_LIBS) $(GLU3_LIBS) -lEGL