summaryrefslogtreecommitdiff
path: root/dev-libs/libots/libots-2.2.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'dev-libs/libots/libots-2.2.7.ebuild')
-rw-r--r--dev-libs/libots/libots-2.2.7.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-libs/libots/libots-2.2.7.ebuild b/dev-libs/libots/libots-2.2.7.ebuild
new file mode 100644
index 0000000..8d7868b
--- /dev/null
+++ b/dev-libs/libots/libots-2.2.7.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-libs/libcpml/libcpml-5.2.01-r3.ebuild,v 1.5 2004/07/02 04:44:16 eradicator Exp $
+
+inherit eutils rpm
+
+DESCRIPTION="Compaq's Optimized Runtime Library for the Alpha Platform"
+HOMEPAGE="ftp://ftp.compaq.com/pub/products/C-CXX/linux/"
+SRC_URI="libots-2.2.7-2.alpha.rpm"
+
+LICENSE="compaq-sdla"
+SLOT="0"
+KEYWORDS="-* ~alpha"
+RESTRICT="fetch strip mirror"
+
+DEPEND="virtual/libc
+ app-arch/rpm2targz"
+
+S=${WORKDIR}/usr/lib/compaq/libots-2.2.7
+
+src_install() {
+ dodir /usr/lib
+ dolib.so libots.so
+ dolib.a libots.a
+ dodoc README
+}